the forum

Post any feedback or suggestions relating to the Blades-UK website and forum

Moderators: Big Lazy, Moderators

Post Reply
badboyace84
Posts: 147
Joined: Mon Jan 03, 2005 3:11 am

the forum

Post by badboyace84 » Sat Jan 21, 2006 8:10 pm

is something up with the forum or has there just been a lul in how many people are online cos i never seem to get any orange posts anymore and
everytime i come on i have to sign in even when i put sign in automatically

Angelus

Post by Angelus » Sat Jan 21, 2006 8:16 pm

As far as I know the forum is working as well as it normally does. Do you have cookies enabled on your computer regarding the signing in automatically? As for a lull in posting I can only assume that the real world is intervening in peoples lives again (damn that real world 8) )

badboyace84
Posts: 147
Joined: Mon Jan 03, 2005 3:11 am

Post by badboyace84 » Sat Jan 21, 2006 8:20 pm

,yeah my cookies are enabled and yeah i was on earlier and it aint been that busy since the link to the forum left the homepage

User avatar
Moon
Posts: 2862
Joined: Sun Apr 24, 2005 2:57 pm
Location: In orbit

Post by Moon » Sat Jan 21, 2006 8:52 pm

I think that a lot of people may have saved the B-UK site to favourites and now that the 'Our Community' link is no longer available,may be thinking that the Forum has been 'disbanded' or summat.
I,like a lot of other members have the Forum and not the B-UK site bookmarked and don't have any problems with having to sign in or anything like that and if I wanna take a look at what's on offer etc,I just click on the link at the top of the Forum pages.
I'm probably stating the obvious here but it's just a guess at why the more 'casual' members may not be popping in.

User avatar
matrix
Posts: 345
Joined: Thu Aug 25, 2005 9:03 pm
Location: leicestershire

Post by matrix » Sat Jan 21, 2006 9:37 pm

you'll have to excuse my ignorance, i never noticed that the blades site link stopped working!
this, as Moon says, is going to be a likely cause.

if ya want, i could spam alot and pretend to be several guests!
(...where is kak...) :tut:

User avatar
Moon
Posts: 2862
Joined: Sun Apr 24, 2005 2:57 pm
Location: In orbit

Post by Moon » Sat Jan 21, 2006 10:14 pm

matrix wrote:(...where is kak...) :tut:
Drowned in a pool of his own excrement....hopefully. (H)

User avatar
Big Lazy
Blades-UK Admin
Posts: 9987
Joined: Tue Oct 28, 2003 1:00 pm
Location: The Best Midlands
Contact:

Post by Big Lazy » Sat Jan 21, 2006 10:17 pm

I mentioned this on another thread but you can still access the forum from the main site. Click on Site Map at the bottom of the screen and then scroll down to the bottom again and click on the Community Forum icon. Instant access (H)

User avatar
matrix
Posts: 345
Joined: Thu Aug 25, 2005 9:03 pm
Location: leicestershire

Post by matrix » Sun Jan 22, 2006 2:00 am

yup, tried again... community forum box does sod all, found some little britain stuff tho'
http://www.blades-uk.com/images/product ... ain1_S.jpg

*so 2005 y'know* :>

User avatar
Big Lazy
Blades-UK Admin
Posts: 9987
Joined: Tue Oct 28, 2003 1:00 pm
Location: The Best Midlands
Contact:

Post by Big Lazy » Sun Jan 22, 2006 11:51 am

matrix wrote:yup, tried again... community forum box does sod all
Erm no dude, follow my instructions above and it works a treat, I've just tried it again to make sure :S

User avatar
matrix
Posts: 345
Joined: Thu Aug 25, 2005 9:03 pm
Location: leicestershire

Post by matrix » Sun Jan 22, 2006 9:49 pm

aaahhhaa...

i've been talking some shyte lately.
must be stress. :eek1:

Post Reply